Disable_restore_animation flag minimizing the game on game launch

Issue Description:

adding disable_restore_animation flag to a 2nd screen window causing the game to minimize on game launch

Can you reproduce it (exact steps to reproduce):
yes

steps:

  1. add disable_restore_animation to 2nd screen window
  2. disable + enable the app
  3. launch the game

Impact for my app: low

Do you currently have a workaround? no

@uzi I will check it next week. Is there any particular reason that you added this flag?

We want to disable the restore animation of the 2nd screen window in-game

1 Like

@uzi, I want to make sure which window is your second screen window. I want to reproduce it.

@eransharv the window name is live, but it’s not happening to me anymore :confused:

Did you update the OW version?

I’m not sure if Overwolf got an update.